[DML] Bad Oxygen Sensor / Lambda Sensor
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Bad Oxygen Sensor / Lambda Sensor



Group,

Uploaded a picture on my server and want to pick your brain on this one.  This is the old 
oxygen sensor I removed.  It has about 3500 miles on it and installed during 2001.  The 
black carbon soot is severe.  

Is there any service life left in this sensor?  Looks like the fuel mixture is rich.  Symptons: 
rough idle at cold start up.  1000 RPM with surges to 1500 RPM.  After the engine warmed 
up, idle drops back down to around 800 RPM.  A new sensor didn't solve the idle problem.

Here is the link: http://www.aufetechnik.com/IMG_0180.jpg.  

Thanks.


Steve
VIN#04421









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive