[DML] Re: Charging Problems
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Charging Problems



Have you tried one of the Fan fixes out there?

Sean
3372
AZ-D
--- In dmcnews@xxxxxxxxxxxxxxx, "John Poland" <jpoland13@...> wrote:
>
> I'm having a problem with my charging system and can't figure out 
what 
> it is.  Sitting still the car charges fine -- 13.5-14 volts at any 
> RPM.  As soon as the car starts moving the charging system starts 
to 
> jump around anywhere fromm 13.5 - 8 volts.  As far as I can tell 
the 
> belt is not slipping (at least not when the car is still at 
anywhere 
> from idle to 5000 RPM), the alternator and voltage regulator have 
been 
> tested and are fine.  Ground straps have been checked and 
cleaned.  It 
> is not the gauge, lights dim when voltage goes down.    The only 
other 
> thing that appears to be wrong is the fan fail.  It comes on when 
> needed but doesn't turn back off until the car is turned off.  
> Related???  
> 
> The alternator is a 105 amp GM and has been working great for 
months 
> (until after the problem with the fan fail started).
> 
> Please HELP!!!!!
> John Poland
> 05935
>








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive