[DML] Engine starting/running a second time for the day.
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Engine starting/running a second time for the day.



Sorry for the barrage of questions (this is my third posting in about 
10  minutes). I have a question about starting my car after I have 
successfuly and smoothly run it the first time during the day.  After 
about 20 minutes to an hour after parking my car from a smooth initial 
run, it has trouble firing up again (it will start right up if it has 
been only a few minutes, but becomes an issue after a longer period). 
It will crank several times with no success.  I will push the gas 
pedal down, and try cranking again,  still not firing.  I will wait a 
few more minutes, and after some more cranking it will eventually 
start.  At this time, the engine will either run smoothly, or 
sometimes a little rough.  I am not sure what causes this.  Could it 
be the infamous "hot start" problem (can someone describe this to 
me?).  Does it have something to do with a fuel accumulator and fuel 
pressure?  Is this hard to change?  Any advice would be appreciated.

Thanks,

Paul  









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive