Re: [DML] Engine Dies at idle HELP!
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] Engine Dies at idle HELP!



Nathan, 

I am having a similar problem with my DL. The problem
would be where the idle gets low when the car is cold
and the car will not restart.  I had the problem fixed
but now my car is runing too rich, sounds like my
car's engine needs an air/fuel mixture adjustment.  
For the control pressure regulator I just fixed one on
a friends car by taking it apart and cleaning the
screen out with brake cleaner and checking all the
electrical components too before reinstalling it.  His
car accelerates fine now instead of coughing when
trying to accelerate. Does your car have the same
problem whne hot and cold?? let me know

Thanks

Chris

--- valleyrat12 <valleyrat12@xxxxxxxxx> wrote:

> Hello all,
> 
> My car is manifesting a new problem. The car will
> start then idle at 
> 1000 rpm for about 10-15 seconds then die.  If i
> push on the 
> accellerator or turn the spindle the engine will
> abruptly die.  If the 
> car manages to stay running for about thirty seconds
> I can turn the 
> spindle and the engine will begin to respond, first
> coughing and 
> bogging down, then eventually respond like normal. 
> (once warm??) 
> 
> What the heck is this? I searched the archives and
> the closest thing I 
> can come to is that it may be related to the control
> preassure 
> regulator. I removed the fuel line going from the
> center of the fuel 
> dist. to the CPR and the screen had a some dirt
> around the edges. I 
> removed it, still has this problem.  I drained my
> battery twice so far 
> trying to solve this!
> 
> Since I am relatively new to the Delorean I must
> also ask this:  When 
> the key is turned to the "on" position I hear a
> click and a buzz (I 
> think the frequency valve) then the buzzing stops
> and will not start 
> again until I turn the crank. I removed the cover
> from the RPM relay 
> and confirmed that the click is from that relay. Is
> this a normal 
> condition? Also when the engine is running the sound
> of the frequeency 
> valve changes and immediately causes the idle to
> fluctuate up and down 
> (300 RPM or so) with the change in sound.  Normal,
> or $&#@*& up?
> 
> Alot, I know but this newby needs the help! Thanks!
> 
> Nathan
> 2277
> 
> 
> 
> 
> 
> 
> 
> 
> 
> To address comments privately to the moderating
> team, please address:
> moderators@xxxxxxxxxxx
> 
> For more info on the list, tech articles, cars for
> sale see www.dmcnews.com
> 
> To search the archives or view files, log in at
> http://groups.yahoo.com/group/dmcnews 
> Yahoo! Groups Links
> 
> 
>     dmcnews-unsubscribe@xxxxxxxxxxxxxxx
> 
>  
> 
> 
> 





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive