[DML] Re: Idle Seeking and Other Problems....
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Idle Seeking and Other Problems....



Since you say the car runs OK when it is warmed up it would lead me to
believe the problem lies with one of the systems that is active during
warm-up. I would trouble shoot and test the vacuum advance and the
Control Pressure Regulator systems. Particularly looking for vacuum
leaks or a hose knocked loose. Unfortunetly you *could* have a problem
with the hoses or the switch on the water distribution pipe under the
intake manifold. Easy to check, hard to fix. Follow the Workshop
Manual to check these systems. Make sure the idle speed system is also
operating correctly. Check that the idle micro switch is being
activated at idle and the idle motor is running. Check that the 3
brass screws are lightly seated closed.
David Teitelbaum
vin 10757



--- In dmcnews@xxxxxxxxxxxxxxx, "stainless_dreams" <fwise3@xxxx> wrote:
>
> I have been trying to hunt down my problem for weeks now with no luck.




To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive