[DML] Re: Failed CA Emissions UPDATE (still bad)
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Failed CA Emissions UPDATE (still bad)



I was just talking to John H. and I brought up the fact that there 
is something wrong with my cooling fan circuit. The fans will not 
come on with the traditional jumpers OR by shorting the otterstat 
wires. I have found a way to get the fans to run although they will 
run continually with or without the ignition on.  When I have gone 
to get the car smogged I have activated the fans and let them run 
continually so that the car would not overheat.  The temperature 
would stay below the first line in this condition. (with the fans 
running constantly) Could this cause my car to fail due to a cold 
engine?  Also I am going to run some techron through my engine to 
remove carbon deposits if they exist, couldn't hurt I guess.

I will be going to Garden Grove tomorrow. Hopefully this will be the 
last smog test.  

Nathan
2277

--- In dmcnews@xxxxxxxxxxxxxxx, "Marv Hein" <marvhein@xxxx> wrote:
>
> According to his recent post, Chris Almy and I both failed our 
first 
> smog tests due, most likely, to thermostats that were stuck open.  
> 
> We both passed on the second try. Mine was only twenty minutes 
> later, as the guy at the second shop took so long trying to find 
the 
> car in his computer ("Who makes that?") that the cooling fans came 
> on.
> 
> Is your temp gauge is running right around the 1/4 mark?
> 
> Marv
> #10820
> AZ-D  
> 
> --- In dmcnews@xxxxxxxxxxxxxxx, "valleyrat12" <valleyrat12@xxxx> 
> wrote:
> >
> > Hello gang,
> > 
> > Well, I am at wits end and more or less at the end of my 
> > mechanical ability. I performed a full tune up including new 
> > cap/rotor, wires, spark plugs, new cat, new O2 sensor. My car 
> > runs great, good acceleration, pretty good idle (hunts a little 
> bit 
> > 100 rpm or so) STILL FAILED SMOG!!
> > 
> > I am going to take the car the Garden Grove and have the guys 
> > do their thing again.  They are really nice and understanding 
> > about this whole thing I must say.  
> > 
> > Any more ideas out there? The smog tech said that he thought it 
> > could be a small timing problem or that the car was not totally 
> > warmed up.  I only failed the NOx portion again, barely. Ill 
post 
> > the results later tonight.   I thought NOX was from HIGH 
ignition 
> > temps, not from a cold engine.  BTW, none of these smog 
> > people have even seen a Delorean before; they look at it like 
it's 
> > a space ship or something.  Could they be doing the test 
> > wrong??  
> > 
> > Very frustrated
> > 
> > Nathan Sobieralski
> > 2277
> >
>









To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive