[DML] Re: Running Problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Running Problem



I would suspect a fuel related problem. I wuld first inspect the fuel
tank and internal components. If, after doing that you still have the
problem, replace the fuel filter and air filter. If none of this helps
then I would look over the ignition system.
David Teitelbaum
vin 10757


--- In dmcnews@xxxxxxxxxxxxxxx, "tuxr" <tuxdarby@xxxx> wrote:
>
> Help!!  The car was doing fine, then started bucking about 70 mph.  
> When I slowed to 65, it was fine for several miles, then started 
> bucking again.  Then I slowed to 60, it was fine, then a few miles 
> later started bucking again.  Slowed to 55, it was fine, then the same 
> thing again, etc etc etc.  Got to the shop when it would only go about 
> 10 mph, then it just about stalled.  They haven't looked at it yet, 
> anybody have any ideas what it could be?  Appreciate the help!!
>








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 





Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive