[DML] Re: Wires at Throttle Linkage
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Wires at Throttle Linkage



I will take a wild guess and say you have a 5-speed. If that is in
fact the case YOU ARE NOT MISSING ANY WIRES. The black plug is there
if you have an automatic. You should also have only 1 micro that is
activated at WOT. BTW it is the black plug that is not connected to
anything. The white plug from the switch should go to the white plug
on the wiring harness. As is the case on most cars the wiring harness
has all the plugs for many different things, only the things that are
used in any particular car are actually used. If you keep looking you
will also find a plug above the fuse block behind the passenger seat.
It too should NOT have anything connected to it. Just make sure that
there is no way for the wires to get caught on the throttle linkage.
Strap tie them out of the way if you have to.
David Teitelbaum
vin 10757



--- In dmcnews@xxxxxxxxxxxxxxx, "Charlesdos Mavor" <charlesmajor@xxxx>
wrote:
>
> There is one black quick disconnect and one white that run together. Do 
> they both connect or is one a dead end? If not I got a lost wire 
> somewhere???
>








To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive