[DML] RE: Strange acceleration problem
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] RE: Strange acceleration problem



 
 
Daniel,
 
Remember the cold start valve spray fuel only when cranking, only when  cold, 
and only for a set number of seconds.
 
I don't think it would cause a backfiring problem since once the engine is  
running it is not used.
 
D² & 6530
 

My fuel  filter was replaced in August. About 2 months ago I was  having
a problem where the car wouldnt start when cold. It took many  atempts
to finally start. Dave Delman helped me with this problem locating  a
faulty electrical connection on the cold start valve. That seemed  to
correct the problem but I now get this backfiring. I'm thinking  the
cold start valve is going bad? 





[Non-text portions of this message have been removed]





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive