Re: [DML] mounting a speed sensor magnet
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] mounting a speed sensor magnet



On 10/18/05, Owen Emry <owen@xxxxxxxxxxxx> wrote:
> If you've put a magnet/sensor setup on your car, please tell me where you put it!

Hi Owen,

I installed a pair of magnets on my car for my cruise control setup.
They were installed on the driver's side rear half-shaft. At the point
where the shaft mounts to the transmission (I have a 5 speed; no
experience with an automatic), it's much larger and perfectly suited
for a magnet installation. I was able to modify the mounting bracket
that came with the sensor to mount into an existing bolt hole on the
transmission.

I've got a rough picture here: http://www.ryanwright.com/delorean/ccs100/10.jpg

It's not much, I know, but it was the best I could do without a lift.
A few months ago I had the transmission out of the car. I took
detailed closeups of the sensor & magnet mounting while it was out but
I seem to have lost the photos.

--
- Ryan
http://www.memfrag.com - Memory Fragment Search & Storage


To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 






Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive