[DML] Re: Delorean mysteriously died
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[DML] Re: Delorean mysteriously died



Hey Erik...

I had a similar situation happen to me.  Turns out that the main power
lead from the alternator to the firewall was shorted out.  The
connector at the end of the wire that connects to the alternator was
corroded and the soldering was loose.  So I cut off the end, stripped
the wire and installed a new connector at the end.  No more problems
since.

Of course, it could be any portion of that lead or another lead. 
Check your battery cables, and check the cable running into the
firewall.  Wiggle them around and see if any of the lights flicker on.

Good luck!
Dave Jacobs






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive