RE: [DML] Co2 set
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [DML] Co2 set



I don't think anythings wrong especially if the car is running good.

I've always set the CO by ear and when the Frequency Valve humms constantly 
the car runs like a dream.  I wait until the car is warm to set the CO 
though.  Was the car completely warmed up when the CO was set?  I feel this 
is crucial as all the proper devices have begun operating when the car is 
warmed up.  I know you can unplug the O2 Sensor and the CO is much easier to 
set however I do not believe you HAVE to do this to get a proper setting.  
Don Steger instructed me a few years ago about the CO adjusting technique.  
I've done it this way ever since and it ALWAYS works.  However, any fault in 
the procedure would point to an additional faulty component in the system.

By unplugging the O2 Sensor or the Lambda Thermal Switch you send the car to 
a default rich mixture and the frequency valve starts buzzing rapidly.  Good 
trick if you want to get your car running and you don't have strict 
emissions testing where you live.  I musta drove my former car for a good 
couple of weeks like this with no problems whatsoever until I bought a new 
O2 Sensor.

I think you'll have it adjusted in no time and running properly.  Honestly, 
if the car is running great just try moving the CO screw 1/8 of a turn in 
either direction and listen for Frequency Valve noise.  Be sure to wait 
about 3 minutes between adjustments revving the engine gently during that 
time to allow the new setting to take effect.

Another quick thought.  Were you metering the CO out of the tailpipe AFTER 
the Cat or before at the CO plugs in the Crossover Pipe?  I had a guy 
measuring tailpipe readings but this was insufficient because the CAT 
already cleaned up the exhaust.  My CO reading was 0.0 after putting on a 
high flow Cat.  Safe to say the car passed here in NC.

Jeff in NC
>From: "painterdave72" <painterdave72@xxxxxxxxx>
>Reply-To: dmcnews@xxxxxxxxxxxxxxx
>To: dmcnews@xxxxxxxxxxxxxxx
>Subject: [DML] Co2 set
>Date: Sat, 13 Aug 2005 20:20:16 -0000
>
>Hi again I had my c02 adjustment finally set professionally and the car 
>runs
>great.. I do have a question though.. the frequency valve does not run when
>the car is warm though now... at least not at idle.. it does run when u 
>give it
>gas and let off and such.. but just idleing warm it doesnt.. the c02 was 
>set by a
>c0 machine so it is right now.. any suggestions on this..?? Is this bad??
>thanks..Dave..vin 15275
>
>
>
>
>
>
>
>To address comments privately to the moderating team, please address:
>moderators@xxxxxxxxxxx
>
>For more info on the list, tech articles, cars for sale see www.dmcnews.com
>
>To search the archives or view files, log in at 
>http://groups.yahoo.com/group/dmcnews
>Yahoo! Groups Links
>
>
>
>
>
>






To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive