Re: [DML] Weird idle when I first start the car.
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [DML] Weird idle when I first start the car.



Well, the only strange thing here is, that the idle should be at 775rpm when
warm.
The cycling is more or less normal. The reason ? Oh well, we're hopefully
not starting this discussion again. You'll find hundreds of postings in the
archive concerning this issue.

Elvis


> 
> I am not bothered my this too much, but when I first start my car (at 
> anytime during the day and temperature, the idle goes up and down, 
> cycling every two seconds or so.  The RPM needle fluctuates between 
> 900 and 950.  After about a minute the engine smooths out at 950 and 
> no more up and down.  This only occurs starting the car from cold.
> 
> Any ideas what might cause this?
> 
> Thanks,
> 
> Paul
> Vin 10944
> 
> 

-- 
5 GB Mailbox, 50 FreeSMS http://www.gmx.net/de/go/promail
+++ GMX - die erste Adresse für Mail, Message, More +++





To address comments privately to the moderating team, please address:
moderators@xxxxxxxxxxx

For more info on the list, tech articles, cars for sale see www.dmcnews.com

To search the archives or view files, log in at http://groups.yahoo.com/group/dmcnews 
Yahoo! Groups Links

<*> To visit your group on the web, go to:
    http://groups.yahoo.com/group/dmcnews/

<*> To unsubscribe from this group, send an email to:
    dmcnews-unsubscribe@xxxxxxxxxxxxxxx

<*> Your use of Yahoo! Groups is subject to:
    http://docs.yahoo.com/info/terms/
 




Home Back to the Home of PROJECT VIXEN


Copyright 2006 ProjectVixen.com.  All rights reserved.

Opinions expressed in posts reflect the views of their respective authors.
DMCForum Mailing List Archive  DMCNews Mailing List Archive  DMC-UK Mailing List Archive